Update for Apache Log4j2 Issue (CVE-2021-44228) All the latest from ServerFreak Technologies Sdn Bhd

  •   14/12/2021 11:58 AM
  •  

ServerFreak is aware recently disclosed security issue relating to the open-source Apache “Log4j2" utility (CVE-2021-44228). We are monitoring closely the software that we are running in our environment. For customers who manage environments containing Log4j2 to update to the latest version.


cPanel
- only server who installed Solr plugin need to update. cPanel auto update should updated the plugin automatically on last Sunday 12/12/2021.

Directadmin
not affected


Plesk
- not affected
Smartermail
- not affected

Cloud Server/VPS infrastructure
not affected


NetApp Cloud Storage
not affected

  Print